聚笑屋提供股票入门基础知识、炒股技巧、今日股市行情分析、炒股配资、股票书籍、炒股公式等内容。
炒股技巧
买入卖出 短线技巧 波段技巧 跟庄解套 止损追涨 涨停抄底 减仓建仓 牛市操盘 熊市操盘 通达信 大智慧 同花顺 飞狐
股票分析
基本分析 K线分析 指标分析 短线选股 中长线选股 看盘选股 黑马股
当前位置: 首页 > 股票公式 > 通达信

通达信牛股暴利突破公式 选股源码K线图

来源: 作者: 发布时间:2019-06-20

本文是通信达的妖股暴力突破选股公式,提供源码导入。选到妖股,盈利翻倍。可以参考使用!
MA10:=MA(CLOSE,10);
MA54:=MA(CLOSE,54);
HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
HJ_9:=FILTER(HJ_8,10);
HJ_10:=BARSLAST(HJ_9);
HJ_11:=REF(HIGH,HJ_10+2);
HJ_12:=REF(HIGH,HJ_10+1);
HJ_13:=REF(HIGH,HJ_10);
HJ_14:=MAX(HJ_11,HJ_12);
HJ_15:=MAX(HJ_14,HJ_13);
HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
HJ_17:=HJ_10<150;
HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;
HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;
HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
HJ_21:=VOL/MA(VOL,5)<3.5;
HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;
暴利:=FILTER(HJ_25,15);
PL1:=(((CLOSE-MA54)/MA54)<0.1);
PL2:=(((CLOSE-MA10)/MA10)<0.3);
偏离率:=(((PL1=1) AND (PL2=1))*0.2);
平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);
妖股突破:=平台突破=-0.1;
XDF:=(暴利 OR 妖股突破);
VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);
FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);
XG:XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA,COLORRED;

通达信牛股暴利突破公式 选股源码K线图

推荐内容

  • 股票仙人指路(附特征、图解、走势)

    很过股民买入股票非常随便。只要有股评人士推荐,或有利好传闻,就准有人买。对于这些朋友来说,买股票比买菜还随意,买菜还要挑三捡四呢。随意的结果可想而知,买入后大多被套牢。这里我们介绍下股票仙人

    2019-07-04
  • 三种K线图三角形形态分析(附后市操作策略)

    技术只是决胜的手段,策略和理念才是决胜的关键。一个投资者固然离不开技术,但真正支持我们获利和永远获利的是理念和系统。小编今天就分享下炒股入门技巧,三角形形态K线图分析。三角形形态在实际走

    2019-06-30
  • 低位筹码单峰密集选股技巧 (附筹码低位单峰密集选股公式)

    .很多股民都很羡慕这些利害的股市高人,他们有自己独特的交易方法,且成功率相当于之高,他们的盈利丰富,时日过得绚丽多彩。如果你还没有真正把握股市里的操作技巧,没有形成一套自己的选股思路,所以往往

    2019-06-30
  • 股市vol指标怎么看 VOL成交量指标的实盘运用

      VOL指标(有的是VOL-TDX),是指成交量指标,成交量是指个股和大盘的成交总手,在形态上用一根立式的柱子来表示。VOL,是成交量类指标中最简单、最常用得指标,它以成交量柱线和3条简单平均线组成,(很多

    2019-06-26
  • 怎样找黑马股?如何在15分钟发现黑马股

    怎样找黑马股?作为一名股市投资者,我想大家做梦都想每天买到黑马股。那让我们一起来了解下如何寻找黑马股的相关内容。今天的重点会放在分析如何在15分钟发现黑马股。什么是黑马股黑马股是指价格可

    2019-06-20